Zur Übersicht zurück
Gelöst

Web App ist ausgefallen

Aug 27, 2026 um 01:43pm UTC
Betroffene Dienste
Web App

Gelöst
Aug 27, 2026 um 01:44pm UTC

Web App wurde wiederhergestellt.

Erstellt
Aug 27, 2026 um 01:43pm UTC

Web App ist ausgefallen.