Back to overview
Downtime
Knowledge Bots usage interrupted
Feb 18 at 01:15pm CET
Affected services
Knowledge Bots Web App
Knowledge Bots API
Resolved
Feb 18 at 02:30pm CET
Knowledge Bots node scheduling functional again
Affected services
Knowledge Bots Web App
Knowledge Bots API
Created
Feb 18 at 01:15pm CET
Knowledge Bots usage is being interrupted due to the node scaler service managing all nodes, including those running Redis. This led to unexpected node replacements. The Dev Ops Team identified the need to restrict this behavior to prevent instability in Redis services and potential disruptions.
Affected services
Knowledge Bots Web App
Knowledge Bots API