Back to overview
Degraded

Azure OpenAI Sweden - Regional Outage

Jan 27 at 12:09pm CET
Affected services
Main API
GenAI Proxy

Resolved
Jan 27 at 02:37pm CET

Services are expected to be operating normally again. We are closely monitoring the situation to confirm that Azure’s fix has been fully applied.

Updated
Jan 27 at 02:00pm CET

Fallbacks for internal Azure models established. Regular interactions should be possible again.

Updated
Jan 27 at 12:29pm CET

We updated the info banner for all instances, informing users to directly switch to other compliant models to not be affected by the outage.

Created
Jan 27 at 12:09pm CET

Azure OpenAI is having a regional outage.
The affected workloads include all Azure-hosted LLM models, Embeddings and RAG using Azure Text Embedding 3, internal workloads that are using Azure hosted models (gpt-4.1-mini, ...) including web search, citations, naming datarooms, ...

https://azure.status.microsoft/en-us/status